<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	
	<title>WNKU |   5 O&#8217;CLOCK TALES WEEK OF 01 12 2017</title>

	
			
					<!--<meta property="og:title" content="WNKU 89.7"/>-->
		<!--<meta property="og:site_name" content="WNKU"/>-->
		<!--<meta property="og:url" content="http://www.wnku.org/wnku" /> -->
		<!--<meta property="og:description" content="Check out the new and improved WNKU website. Listen to your favorite shows on-demand after they have aired anytime and anywhere."/>-->
		<!--<meta property="fb:app_id" content="538300089670313" />-->
		<!--<meta property="og:image" content="http://www.wnku.org/wnku/wp-content/uploads/2015/11/WNKUMustard.jpg"/>-->

					<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.wnku.org/xmlrpc.php" />
	<link rel="shortcut icon" type="image/x-icon" href="http://www.wnku.org/wp-content/uploads/2016/04/favicon.jpg">
	<link rel="apple-touch-icon" href="http://www.wnku.org/wp-content/uploads/2016/04/favicon.jpg"/>
	<link href='//fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic|Open+Sans:100,200,300,400,500,600,700,800,900,300italic,400italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="WNKU &raquo; Feed" href="http://www.wnku.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNKU &raquo; Comments Feed" href="http://www.wnku.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNKU &raquo; 5 O&#8217;CLOCK TALES WEEK OF 01 12 2017 Comments Feed" href="http://www.wnku.org/2017/01/27/5-oclock-tales-week-of-01-12-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wnku.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.wnku.org/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.wnku.org/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.wnku.org/wp-content/plugins/radio-station/templates/djonair.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css'  href='http://www.wnku.org/wp-content/themes/bridge/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='qode-font-awesome-css'  href='http://www.wnku.org/wp-content/themes/bridge/css/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='qode-elegant-icons-css'  href='http://www.wnku.org/wp-content/themes/bridge/css/elegant-icons/style.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.wnku.org/wp-content/themes/bridge/css/stylesheet.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiperstyle-css'  href='http://www.wnku.org/wp-content/themes/bridge/css/swiper.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic-css'  href='http://www.wnku.org/wp-content/themes/bridge/css/style_dynamic.css?ver=1467902744' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wnku.org/wp-content/themes/bridge/css/responsive.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic_responsive-css'  href='http://www.wnku.org/wp-content/themes/bridge/css/style_dynamic_responsive.css?ver=1467902744' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.wnku.org/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.wnku.org/wp-content/themes/bridge/css/custom_css.css?ver=1467902744' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wnku.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.4.0'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.4.0'></script>
<script type='text/javascript' src='//static.cincymusic.com/wnku/wnku.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/swiper.min.js?ver=flase'></script>
<link rel='https://api.w.org/' href='http://www.wnku.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wnku.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wnku.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bockfest Beefsteak Dinner Returns This Weekend' href='http://www.wnku.org/2017/01/26/bockfest-beefsteak-dinner-returns-this-weekend/' />
<link rel='next' title='5 O&#8217;CLOCK TALES WEEK OF 01 19 2017' href='http://www.wnku.org/2017/01/27/5-oclock-tales-week-of-01-19-2017/' />
<meta name="generator" content="WordPress 4.4.2" />
<link rel="canonical" href="http://www.wnku.org/2017/01/27/5-oclock-tales-week-of-01-12-2017/" />
<link rel='shortlink' href='http://www.wnku.org/?p=3914' />
<link rel="alternate" type="application/json+oembed" href="http://www.wnku.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnku.org%2F2017%2F01%2F27%2F5-oclock-tales-week-of-01-12-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wnku.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnku.org%2F2017%2F01%2F27%2F5-oclock-tales-week-of-01-12-2017%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.wnku.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-3914 single-format-audio ajax_fade page_not_loaded  qode-title-hidden qode-theme-ver-7.5 wpb-js-composer js-comp-ver-4.5.3 vc_responsive"  id="content">

				<div class="ajax_loader"><div class="ajax_loader_1"><div class="stripes"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div><div class="rect5"></div></div></div></div>
					<div class="wrapper">
	<div class="wrapper_inner">
	<!-- Google Analytics start -->
			<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-7541836-1']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<!-- Google Analytics end -->

	


<header class=" scroll_header_top_area light fixed scrolled_not_transparent page_header">
    <div class="header_inner clearfix">

		<div class="header_top_bottom_holder">
		<div class="header_bottom clearfix" style=' background-color:rgba(10, 10, 10, .70);' >
		                    					<div class="header_inner_left">
                        													<div class="mobile_menu_button">
                                <span>
                                    <i class="qode_icon_font_awesome fa fa-bars " ></i>                                </span>
                            </div>
												<div class="logo_wrapper">
                            							<div class="q_logo">
								<a href="http://www.wnku.org/">
									<img class="normal" src="http://www.wnku.org/wp-content/uploads/2016/04/smalllogowhite.png" alt="Logo"/>
									<img class="light" src="http://www.wnku.org/wp-content/uploads/2016/04/smalllogowhite.png" alt="Logo"/>
									<img class="dark" src="http://www.wnku.org/wp-content/uploads/2016/04/smalllogowhite.png" alt="Logo"/>
									<img class="sticky" src="http://www.wnku.org/wp-content/uploads/2016/04/smalllogowhite.png" alt="Logo"/>
									<img class="mobile" src="http://www.wnku.org/wp-content/uploads/2016/04/smalllogowhite.png" alt="Logo"/>
																	</a>
							</div>
                            						</div>
                                                					</div>
                    					                                                							<div class="header_inner_right">
                                <div class="side_menu_button_wrapper right">
																		                                    <div class="side_menu_button">

										                                                                                                                    </div>
                                </div>
							</div>
						
						
						<nav class="main_menu drop_down right">
						<ul id="menu-menu" class=""><li id="nav-menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://www.wnku.org/" class=""><i class="menu_icon blank fa"></i><span>Home</span><span class="plus"></span></a></li>
<li id="nav-menu-item-714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon blank fa"></i><span>Music</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-957" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/events/" class=""><i class="menu_icon blank fa"></i><span>Concert Calendar</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/local-discoveries/" class=""><i class="menu_icon blank fa"></i><span>Local Discoveries</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1309" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/scene-heard/" class=""><i class="menu_icon blank fa"></i><span>Scene &#038; Heard</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-1626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon blank fa"></i><span>On-Demand</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-2355" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/mix-tape/" class=""><i class="menu_icon blank fa"></i><span>80&#8217;s New Wave &#038; Punk Mix Tape</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1631" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/stories/" class=""><i class="menu_icon blank fa"></i><span>Community Stories</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-2309" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/five-oclock-tales/" class=""><i class="menu_icon blank fa"></i><span>Five O&#8217;Clock Tales</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1627" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/front-porch/" class=""><i class="menu_icon blank fa"></i><span>The Front Porch</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/funky-fridays-with-freekbass/" class=""><i class="menu_icon blank fa"></i><span>Funky Fridays with Freekbass</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1632" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/movers-shakers-tastemakers-2/" class=""><i class="menu_icon blank fa"></i><span>Movers, Shakers, &#038; Tastemakers</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1629" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/music-from-the-hills-of-home/" class=""><i class="menu_icon blank fa"></i><span>Music from the Hills of Home</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1634" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/the-real-mary-peale/" class=""><i class="menu_icon blank fa"></i><span>The Real Mary Peale Show</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-2401" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/studio-89/" class=""><i class="menu_icon blank fa"></i><span>Kerry Toyota Studio 89</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1630" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/mr-rhythm-man/" class=""><i class="menu_icon blank fa"></i><span>You&#8217;re On the Air with Mr. Rhythm Man</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-3206" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/roadhouse-blues/" class=""><i class="menu_icon blank fa"></i><span>Roadhouse Blues</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1228" class="menu-item menu-item-type-post_type menu-item-object-post "><a href="http://www.wnku.org/2016/04/16/song-of-the-day/" class=""><i class="menu_icon blank fa"></i><span>Video of the Day</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-1421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon blank fa"></i><span>About Us</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/about/" class=""><i class="menu_icon blank fa"></i><span>Contact</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon blank fa"></i><span>Support Us</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://wnkuallegiance.nku.edu/WebModuleV862/Donate.aspx?P=WEB&amp;PAGETYPE=PLG&amp;CHECK=nTVTsCAcZKMVQycLjeawDdW0piuR9ZMb" class=""><i class="menu_icon blank fa"></i><span>Become a Member</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/wp-content/uploads/2016/11/WNKUProfile-Nov2016.pdf" class=""><i class="menu_icon blank fa"></i><span>Become a Business Sponsor</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/cd-of-the-month/" class=""><i class="menu_icon blank fa"></i><span>Join the CD of the Month Club</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1227" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/shop-and-support/" class=""><i class="menu_icon blank fa"></i><span>Shop and Support</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/donate-vehicle-test/" class=""><i class="menu_icon blank fa"></i><span>Vehicle Donation</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/planned-giving/" class=""><i class="menu_icon blank fa"></i><span>Planned Giving</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-3538" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://www.wnku.org/schedule/" class=""><i class="menu_icon blank fa"></i><span>Schedule</span><span class="plus"></span></a></li>
</ul>						</nav>
						                        										<nav class="mobile_menu">
                        <ul id="menu-menu-1" class=""><li id="mobile-menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/" class=""><span>Home</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Music</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-957" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/events/" class=""><span>Concert Calendar</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/local-discoveries/" class=""><span>Local Discoveries</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1309" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/scene-heard/" class=""><span>Scene &#038; Heard</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-1626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>On-Demand</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-2355" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/mix-tape/" class=""><span>80&#8217;s New Wave &#038; Punk Mix Tape</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1631" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/stories/" class=""><span>Community Stories</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-2309" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/five-oclock-tales/" class=""><span>Five O&#8217;Clock Tales</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1627" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/front-porch/" class=""><span>The Front Porch</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/funky-fridays-with-freekbass/" class=""><span>Funky Fridays with Freekbass</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1632" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/movers-shakers-tastemakers-2/" class=""><span>Movers, Shakers, &#038; Tastemakers</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1629" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/music-from-the-hills-of-home/" class=""><span>Music from the Hills of Home</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1634" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/the-real-mary-peale/" class=""><span>The Real Mary Peale Show</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-2401" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/studio-89/" class=""><span>Kerry Toyota Studio 89</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1630" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/mr-rhythm-man/" class=""><span>You&#8217;re On the Air with Mr. Rhythm Man</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-3206" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/show/roadhouse-blues/" class=""><span>Roadhouse Blues</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1228" class="menu-item menu-item-type-post_type menu-item-object-post "><a href="http://www.wnku.org/2016/04/16/song-of-the-day/" class=""><span>Video of the Day</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-1421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>About Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/about/" class=""><span>Contact</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Support Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://wnkuallegiance.nku.edu/WebModuleV862/Donate.aspx?P=WEB&amp;PAGETYPE=PLG&amp;CHECK=nTVTsCAcZKMVQycLjeawDdW0piuR9ZMb" class=""><span>Become a Member</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.wnku.org/wp-content/uploads/2016/11/WNKUProfile-Nov2016.pdf" class=""><span>Become a Business Sponsor</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/cd-of-the-month/" class=""><span>Join the CD of the Month Club</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1227" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/shop-and-support/" class=""><span>Shop and Support</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/donate-vehicle-test/" class=""><span>Vehicle Donation</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/planned-giving/" class=""><span>Planned Giving</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-3538" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.wnku.org/schedule/" class=""><span>Schedule</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>					</nav>
				</div>
	</div>
	</div>

</header>
	

    		<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<i class="fa fa-arrow-up" style=""></i>
			</span>
		</a>
	    	
    
	

    
<div class="content ">
							<div class="meta">

					
		<div class="seo_title">WNKU |   5 O&#8217;CLOCK TALES WEEK OF 01 12 2017</div>

				
					<span id="qode_page_id">3914</span>
					<div class="body_classes">single,single-post,postid-3914,single-format-audio,ajax_fade,page_not_loaded,,qode-title-hidden,qode-theme-ver-7.5,wpb-js-composer js-comp-ver-4.5.3,vc_responsive</div>
				</div>
						<div class="content_inner  ">
																											<div class="container">
                    					<div class="container_inner default_template_holder" >
				
											<div class="blog_holder blog_single">
								<article id="post-3914" class="post-3914 post type-post status-publish format-audio hentry category-five-oclock-tales post_format-post-format-audio">
			<div class="post_content_holder">
				<div class="post_image">
					<audio class="blog_audio" src="" controls="controls">
						Your browser don't support audio player					</audio>
				</div>
				<div class="post_text">
					<div class="post_text_inner">
						<h2><span class="date">27 Jan</span> 5 O&#8217;CLOCK TALES WEEK OF 01 12 2017</h2>
						<div class="post_info">
							<span class="time">Posted at 17:19h</span>
							in <a href="http://www.wnku.org/category/on-demand/five-oclock-tales/" rel="category tag">Five O'Clock Tales</a>							<span class="post_author">
								by								<a class="post_author_link" href="http://www.wnku.org/author/wnkukeegan/">WNKUKeegan</a>
							</span>
																							<span class="dots"><i class="fa fa-square"></i></span><div class="blog_like">
									<a  href="#" class="qode-like" id="qode-like-3914" title="Like this">0<span>  Likes</span></a>								</div>
																				</div>
						<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-3914-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/wav" src="http://www.wnku.org/wp-content/uploads/2017/01/5OCLOCK-TALES-WEEK-OF-01-12-2017.wav?_=1" /><a href="http://www.wnku.org/wp-content/uploads/2017/01/5OCLOCK-TALES-WEEK-OF-01-12-2017.wav">http://www.wnku.org/wp-content/uploads/2017/01/5OCLOCK-TALES-WEEK-OF-01-12-2017.wav</a></audio>
					</div>
				</div>
			</div>
	
					
	</article>						<br/><br/> 
						
										</div>
				</div>
                			</div>						
	


		
	</div>
</div>



	<footer >
		<div class="footer_inner clearfix">
							<div class="footer_bottom_holder">
                										<div class="three_columns footer_bottom_columns clearfix">
					<div class="column1 footer_bottom_column">
						<div class="column_inner">
							<div class="footer_bottom">
											<div class="textwidget">&copy; CAI</div>
									</div>
						</div>
					</div>
					<div class="column2 footer_bottom_column">
						<div class="column_inner">
							<div class="footer_bottom">
															</div>
						</div>
					</div>
					<div class="column3 footer_bottom_column">
						<div class="column_inner">
							<div class="footer_bottom">
															</div>
						</div>
					</div>
				</div>
								</div>
				</div>
	</footer>
		
</div>
</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wnku.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wnku.org/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wnku.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"http:\/\/www.wnku.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/qode-like.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/plugins.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/jquery.carouFredSel-6.2.1.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/lemmon-slider.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/jquery.fullPage.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/jquery.mousewheel.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/jquery.touchSwipe.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/CAIjs.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var no_ajax_obj = {"no_ajax_pages":["","http:\/\/www.wnku.org\/wp-login.php?action=logout&_wpnonce=b6e20c5324"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/default_dynamic.js?ver=1467902744'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/default.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/custom_js.js?ver=1467902744'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/themes/bridge/js/ajax.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-content/plugins/js_composer/assets/js/js_composer_front.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wnku.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1'></script>
<script type='text/javascript' src='http://www.wnku.org/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.4.2'></script>
</body>
</html>	